Author Topic: Need your feedback: My IM membership and job seekers' blogs  (Read 3687 times)

target12

  • Guest
Hi folks,

I released my new Internet marketing blog this last week. Would like you all to visit and comment @ http://profitjumpmembers.com You can tell that it's in WPress platform. Would love to hear your comments. Cheers!

Target12



valpubs

  • Guest
Re: Need your feedback: My IM membership and job seekers' blogs
« Reply #1 on: May 31, 2010, 03:00:34 AM »
Hi Target

OK had a quick look at your new site using the Firefox browser.

The homepage has 2 columns visible; 1 headed 'Additional Paid memberships' and the 2nd 'List Building', then there is a blank column below the 'categories' tab

Scrolling down I get a large area of blue background with, on the far right hand edge of the screen, the recommended products section, Google adsense block, what's new, membership levels etc. So it would seem there is a possible problem there.

The monetization of the site is comprehensive - the only change I. personally, would make is to give the readers a bit more information per product so they are more persuaded to buy a membership.

You also might think about having a free report available so you can start creating a list - you can then offer this list your membership levels

Otherwise its all good


slombardo2

  • Guest
Re: Need your feedback: My IM membership and job seekers' blogs
« Reply #2 on: May 31, 2010, 01:43:16 PM »
Yeah, agreed.  Your widgets are all out of whack in Firefox.  Looks ok in IE though.  Make sure that when you are creating new web pages/web sites that your test in Firefox as well as IE.  Should probably start thinking about testing in Chrome as well now since it's gaining in popularity.  (It looks ok in Chrome, BTW.)

Looks good overall.  Great start.

Sean

target12

  • Guest
Reply: Need your feedback: My IM membership and job seekers' blogs
« Reply #3 on: June 01, 2010, 02:04:08 AM »
Thanks to all of your feedback. I have been using the updated version of Firefox and IE for editing the profitjumpmembers blog but I did not see the issue that Valpubs and Sean mentioned. Can you tell me if both of you install the current version of Firefox?

I'll include a free offer in the blog. Thanks, folks :-)

Target12

Offline Jim Burney

  • Moderator
  • Posts: 7,092
  • The Lord is my Shepherd-I Shall not Want
    • View Profile
    • Beginners Guide To Internet Marketing
Re: Need your feedback: My IM membership and job seekers' blogs
« Reply #4 on: June 01, 2010, 11:16:08 AM »
The same problem of the blue background with the Flock browser I use.

ok with IE 8.

Nice looking site with potential.

Jim

target12

  • Guest
Need to install Firefox 3.6.3 to get the proper view
« Reply #5 on: June 01, 2010, 05:27:27 PM »
Hi Jim,

Thanks for your viewing and encouragement. I checked out with my techie support and found out that if people use the most current version of Firefox 3.6.3 (instead of Firefox 3.5), then my profitjumpmembers.com will appear properly. It's just like what Sean and Jim said that it looked ok in IE 8 (the current version) and Chrome (current version). Isn't it something that the browsers would cheat our eyes?! Thanks again for your feedback.

I probably should put a note about the browser for my visitors in my blog. Cheers!

Target12

Offline KarenMcG

  • Sr Member
  • Posts: 3,751
    • View Profile
Re: Need to install Firefox 3.6.3 to get the proper view
« Reply #6 on: June 03, 2010, 05:45:12 PM »
Hi Jim,

Thanks for your viewing and encouragement. I checked out with my techie support and found out that if people use the most current version of Firefox 3.6.3 (instead of Firefox 3.5), then my profitjumpmembers.com will appear properly. It's just like what Sean and Jim said that it looked ok in IE 8 (the current version) and Chrome (current version). Isn't it something that the browsers would cheat our eyes?! Thanks again for your feedback.

I probably should put a note about the browser for my visitors in my blog. Cheers!

Target12

Hi Target12

I use Firefox 3.6.3. I just looked at your blog and I experienced the same issue that Val described; the two columns (left to right), then a third column is blank/white. Below the two columns is a large blank blue area and to the right of that area (where a column would be) is your "Recommended Resources" section. Part of which is the same width as the blank white column and part of which is a bit wider that the partial column above it.

Tis a puzzle.

Karen

Michael Worthington

  • Guest
Re: Need your feedback: My IM membership and job seekers' blogs
« Reply #7 on: July 01, 2010, 08:37:49 PM »
I too, use Firefox 3.63 and get the same errors
the folks above are getting.

In addition, I get a scrollbar in IE 8 on a 19"
monitor.

Definitely got problems somewhere.

Michael

Offline magicman

  • SR Member
  • Posts: 1,603
    • View Profile
    • Business Building for Small Business
Re: Need your feedback: My IM membership and job seekers' blogs
« Reply #8 on: July 01, 2010, 10:50:52 PM »
Hi guys,

Here's a site I came across. http://browsershots.org/ (Of course, not an affiliate link ;D)

I haven't tried it yet but it looked interesting at first look. If you give it a (screen) shot before I do, please let me know if it works as advertised.

Magicman

lindame

  • Guest
Re: Need your feedback: My IM membership and job seekers' blogs
« Reply #9 on: July 02, 2010, 10:05:42 AM »
Hi guys,

Here's a site I came across. http://browsershots.org/ (Of course, not an affiliate link ;D)

I haven't tried it yet but it looked interesting at first look. If you give it a (screen) shot before I do, please let me know if it works as advertised.

Magicman

Magicman,

I always use this site to check things out before I "tell the world". It takes a while if you check everything, but if you check Firefox, IE, Chrome, and Flock, it's not too bad. (Set it up for when you aren't going to be doing anything anyway. It's not infallible, but sure does save doing most of the checks yourself.)

I've had friends "catch out" their techs by using the site themselves before telling their tech there was a problem.

Linda

target12

  • Guest
Reply:Browsers issue
« Reply #10 on: September 10, 2010, 05:28:29 PM »
Thanks for all the folks' advice. I went in and checked out the http://browsershots.org  It worked! Cheers!

target12

Offline dorim

  • Member
  • Posts: 64
    • View Profile
    • The Domain Castle
Re: Need your feedback: My IM membership and job seekers' blogs
« Reply #11 on: December 05, 2010, 12:04:37 PM »
I am using a MAC and your site looks all messed up, can't make sense of it. There are columns on the bottom that should obviously be on the side...

Cal

  • Guest
Re: Need your feedback: My IM membership and job seekers' blogs
« Reply #12 on: January 01, 2011, 02:02:34 PM »
Hi,
I get the same in ie8 .. some pages do not load and your skadoogle widg.. is out of frame..you can resize by changing the w and h in the
<object type="application/x-shockwave-flash" allowNetworking="all" allowScriptAccess="always" allowFullScreen="true" height="318" width="500" id="springwidgets_23" align="middle" data="http://downloads.thespringbox.com/web/wrapper.php?file=RSS Reader.sbw"  ..to mach your columns..
do not give up... good start and idea... ;C