Author Topic: link cloaking in wordpress  (Read 1174 times)

rlfrye

  • Guest
link cloaking in wordpress
« on: September 10, 2011, 11:45:00 PM »
Hi, I am setting up a new wordpress siteand am at the point of monitizing it but am getting server error when I try cloaking my aff links. I was using simple link cloaker  same as I had used on otheer wp sites, I then tried aff link cloaker pro from RRW and had the same issue, it would give a server error on the site as soon as I updated post with a cloaked link. As soon as I would delete the cloaking plugin the site loads fine. Any suggestion for cloaking links in wordpress?


                                                                                                                                                      Thanks,
                                                                                                                                                                      Randy



BrainStorming

  • Guest
Re: link cloaking in wordpress
« Reply #1 on: September 11, 2011, 07:53:43 AM »
Not sure if this will help you, because I don't use the particular link cloakers that you mention.  However, I do know that sometimes this error occurs because the permalink structure has become discombobulated for some reason.  You might want to try updating the permalinks through the settings--simply open up the permalink section and choose "update". 

If that doesn't work, then make sure your slugs match your titles on the posts--if they don't simply clear the slug box, save the post and it will give the slug the correct name.  I mention this because sometimes a person will change the title of a post but the slug (the actual address) is still set for a different place so by updating it to the correct one, it will clear out problems...

I hope some of this information will help you--usually when there's this type of error I've found it to have something to do with the permalinks and the page/post slugs.  Brainstorming

rlfrye

  • Guest
Re: link cloaking in wordpress
« Reply #2 on: September 11, 2011, 11:48:03 AM »
Thanks, I will give that a try